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LCEA guidance notes for the DCLG AirCon Report Software 

 

The following guide has been prepared for all CIBSE fully registered Air Conditioning Inspectors to 

assist them in the preparation, production and lodgement of Air Conditioning Inspection Reports 

(ACIRs) utilising DCLGs AirCon Report Software. 

 

By the end of this guide, you will know how to use the software, produce reports, lodge them through 

the lodgement portal and retrieve the reports from the Landmark register. 

 

The lodgement of ACIRs has been a mandatory requirement since April 2012.  Only a lodged report, stored 

on the Landmark register, is considered to be a valid report with which your client will comply with the 

legislation. 

 

 

 
 

All CIBSE Certification fully registered Air Conditioning Inspectors can download and install the new 

DCLG AirCon Report Software. 

 

This section will guide you through the process of downloading and installing your Landmark digital 

certificate which will allow you to access the “Authorisde Users” area of the register’s webiste, and also 

how to download and install the DCLG AirCon Report Software on your PC. 

Downloading and installing Landmark digital certificate 

 

Downloading and installing the digital certificate for Landmark is a simple and straightforward process, 

as follows: 

 

1. Login to the CIBSE Certification lodgement portal https://lodgement.cibsecertification.co.uk 

using the details given to you in your ‘registration' email  

2. Once logged in, please click on the “Downloads” tab 

3. In this tab assessors can download the zip file which contains the digital certificates and 

passwords. They can also download the guide describing the installation procedure. Download 

the zip file on your PC and note the location were the zip file is saved.  
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4. After the download is complete, please go to the folder were the zip file was saved. 

5. Double-click on the zip file to access it and you should see that this contains: 

 A digital certificate (CIBSE_V2_ND_EW_MEM_LIVE.p12) for the register for Non-

Domestic properties in England and Wales https://www.ndepcregister.com/  

 A digital certificate (CIBSE_ND_NI_MEM_LIVE.p12) for the register for properties in 

N.Ireland https://www.epbniregisternd.com  

 A text file containing the passwords for the two certificates mentioned above 

6. Double-click on the certificate you need to install and a certificate import window will pop-up.  

 

https://www.ndepcregister.com/
https://www.epbniregisternd.com/
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7. Please click on ‘Next’ without changing any of the settings until you reach the page where the 

password is required. Copy the password for this certificate from the text file and paste it in this 

field. Click on “Next” without changing any of the settings 

  
   

8. Click on ‘Finish’ to complete the installation and you should get the message below:  
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9. You have now successfully imported your digital certificate for Landmark. You can check this 

in your Internet Explorer from Tools->Internet Options->Content->Certificates. 

 
 

10. You can now access the ‘Authorised Users’ area in Landmark (https://www.ndepcregister.com).  

Click on the “Authorised Users” option on the left side of the webpage, a window will pop-up for you 

to select the digital certificate. Please select your certificate and click ‘OK’.  Accept the terms and 

conditons for full access to the “Authorised Users” area. 

 

https://www.ndepcregister.com/
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11. Please note that you now have four additional option on the left side of the webpage.

 

 

How do I download and install the DCLG AirCon Report Software? 

 

1. Please go to the Landmark webiste (https://www.ndepcregister.com/ ) and access the 

“Authorised Users” area, as explained above. 

2. Please click on “Software” and in insert your LCEA number in the field next to ‘Accreditation 

Number’. Please ensure that you use your full registration number (6 digits), eg. LCEA123456.   
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3. Please click on ‘Download’ for DCLG AirCon Software v2.0.6 (correct version at the time ) and 

save the zip file on your computer, please note the location where this is saved.   

NB. The version will change when there is an update, the most up to date version will always 

be on Landmark. 

4. Please go to the location where the .zip file was saved, right-click on the file and select 

“Extract All”. Follow the Windows ZIP assistant to extract the DCLG AirCon Report Software 

installation files to your desired location. 

 
 

 

5. Go to the folder where the extracted DCLG AirCon Report Software files were saved to start 

the installation process. 
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6. The DCLG AirCon Report Software comes with two installation files: 

 

 Microsoft .NET (dotNetFx40_Full_x86_x64) 

 “Setup” (AirCon Report Software installation package) 

 

 
 

7. Double click on Microsoft .NET (dotNetFx40_Full_x86_x64) to install this software. The DCLG 

AirCon installer will fail to initialise, if this step is missed. 

 

8. Once .NET has been installed, double click on the DCLG AirCon installer (Setup) and follow 

the steps on screen. 

 

9. Once the DCLG AirCon Software has been installed, click on the Start Menu > Program Files 

> DCLG AirCon Software > Start DCLG AirCon Software to start the AC software for the first 

time. 

 

You have now completed the DCLG’s AirCon Report Software Installation. If the process was 

completed successfully, you should be able to see the new software under your programs in the start 

menu. 

 

 

Creating an assessor profile for use with the DCLG AirCon Software 

 

To successfully complete this step: 

 

 You will need your lodgment portal username and password to login to the website 

 You will need to have the lodgement portal profile page open in your web browser 
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1. Go to Start > Program Files and open the DCLG AirCon Report Software, the following “Main” 

screen will be displayed. 

 

 
 

 

2. On the main screen, click on Assessor Manager to create your assessor profile 

 

 
 

 

 
 

3. Fill in your Assessor Details.  Please note that these MUST be copied and pasted from your 

profile on the lodgment portal website as they are case sensitive! 

 

In order to complete this step, you will need to be logged into the lodgment portal.  
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Certificate Number: Your LCEA Number 

in the correct format. LCEA (4 Letters) 

followed by 6 Digits. Eg: LCEA123456, or 

LCEA001234, or LCEA000123. 

Name:  Your name, middle names and 

surnames as they appear on the lodgment 

portal website. 

Accreditation Scheme Name: CIBSE 

Certification Ltd 

Website Address: 

www.yourcompany.com 

Trading Address: Your work address as it 

appears on the lodgment portal, without 

commas. 

Company Name: Your company name as 

it appears on the lodgment portal 

Qualifications: These can be Level 3, 

Level 4 or both depending on your level of 

certification. Please click on “Add” and 

select SP3 for Level 3, CC4 for Level 4 or 

add both for Level 3 & 4 accrediation. 

Email: Your work email address as it 

appears on the lodgment portal 

Telephone Number: Your work telephone 

number as it appears on the lodgment 

portal. 

Activation code: This is not needed in the 

latest software version, please leave the 

field blank (no spaces or -) 

Insurer: Your PII policy insurer as it 

appears on the lodgment portal. 

Policy Number: The policy number as it 

appears on the lodgment portal. 

Effective and expiry dates as they appear on the lodgment portal. 

Indemnity limit as it appears on the lodgment portal, minus the £ symbol and the decimals. 

 

When all the details on the above screen match the information on the lodgment portal website click on 

Validate, and then Save to exit to the main screen. 

 

http://www.yourcompany.com/
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If the process was completed successfully, your name will be displayed in the Assessor Manager area. 

 

   

Logging in to the lodgement portal 

 

The CIBSE Certification lodgement portal website allows all fully registered CIBSE Energy Assessors to: 

 Log in to the secure personal assessor’s area to retrieve their profile and insurance details 

 Open lodgement cases to search for address details and UPRN numbers 

 Access the Address Management area to request a new address or to add an additional line of 

information to an existing address 

 Lodge their reports by uploading xml files to the register in order to provide valid 

reports/certificates to their clients 

  

You will be able to log in to the lodgment portal when you are fully registered, CIBSE Certification will 

email your portal login details to your work email address. If you are unsure of your login details, 

please email epc@cibsecertification.org quoting your LCEA number in the subject.  

 

To access the lodgement portal login area, please go to https://lodgement.cibsecertification.co.uk and 

enter your username and password in the login area located at the top right corner of the website. 
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1. Air Conditioning lodgement credits 

 

To lodge ACIRs with Landmark, you will need to purchase lodgement credits from CIBSE.  

 

Lodgement credits cost £35 + VAT each but discounts are available for purchasing bulk numbers of 

credits. 

 

Lodgement credits can be bought online via the main CIBSE website. Please follow the steps below to 

purchase your lodgement credits online. 

 

1. Visit the CIBSE portal at www.cibse.org and log in with your username and password (same 

for all CIBSE websites).  

2. Then in the “Store” area you can pay for credits online or 

3. Purchase your credits by phone on +44 (0)20 8772 3681.  
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Creating your first AC report with the DCLG AirCon Report Software 

To successfully complete this step: 

 

 You will need your lodgement portal username and password to login to lodgement portal 

website 

 You will need to have the lodgement portal CASE page open in your web browser 

 You will need to know the property postcode and address. 

 

At the end of this step you will have created your first AC Inspection case and you will be ready to 

enter the AC inspection data in the new DCLG AirCon Report Software. 

 

1. Go to Start > Program Files and open the DCLG AirCon Software, the following “Main” screen 

will be displayed. 

 

 
 

2. Click on “Create” on the Report Manager “Main Screen” 
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Filling in the Report Details area 

 

3. The Report screen will open, click on Report Information to expand the section and then on 

Report Details to start your first report. 

 

 
 

4. Initially, the “Inspection Report RRN” and the “Certificate RRN” fields will be greyed out. These 

fields are automatically generated by the software and cannot be altered by the AC Inspector. 

 

5. Enter the “Issue date” and “Valid Until Date” for the AC inspection report,  

 

6. Enter the “Inspection Date” and the “Registration Date”.  

 

7. Please follow these logic rules when entering dates: 

a. The issue date cannot be in the future 

b. The inspection date cannot be in the future when matched against the issue date and 

it can not be more than 100 days in the past from the day the report is lodged. 

c. The registration date must be after the inspection date or on the same day 

 

8. Select the AC inspection level for this report (Level 3 – Simple / Level 4 – Complex) 

 

9. Select the language of the report, English or Welsh. 

 

10. Click on Site Details to move on to the next subsection. 
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Filling in the Site Details area 

 

To successfully complete this step: 

 

 You will need your lodgement portal username and password to login to lodgement portal 

website 

 You will need to have the lodgement portal CASE page open in your web browser 

 You will need to know the property postcode and address. 

 

1. Click on Site Details, located under the Report Information area. 

 

 
 

2. Log in to the lodgement portal, click on CASES and click on the “New Case” button to add a 

new case 

 

3. The Case page will ask you to enter a postcode and click on “submit” 
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4. The case will display a drop-down menu with your address search results. Click on the drop-

down, select the correct property and click on “select”. 

 

 
 

5. The property address details will be displayed on the case. 
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6. Copy and paste the address lines one by one, from the lodgment portal to the Site Details area 

on the DCLG AirCon Report Software. 

 

 
 

The Address Lines must match and are case sensitive.  

If Address Line 1 is blank or empty on the lodgement portal website (as per 

the above example), it must be left blank or empty on your AC report (please 

make sure you have not typed any spaces in this line). If the Town field on 

lodgement portal is in CAPS, it will have to appear in CAPS on your 

software.The property address information provided displayed on the lodgement portal website is 

retrieved from the Landmark register database. 

 

7. Click on the Assessor Details area. If you created more than one assessor, the drop-down list 

will allow to select the correct assessor. The assessor details cannot be modified from this 

section as they are managed from the Assessor Manager window, accessible from the main 

screen. 
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8. The Calculation Details area will display the software version being used to produce the AC 

inspection report. Make sure you always have the latest version of the software available. 

 

If the report information process was completed successfully, by now all the subsections (Report 

Details, Site Details, Assessor Details, Calculation Details) should contain the necessary information 

and you can move on to the next section. 

 

 

Filling in the Inspection Report area  

The Inspection Report area contains text boxes that should be used to detail information such as 

improvements, recommendations and AC inspection information. 

 

1. Click on Inspection Report and then on Inspection Report Details to open the first section. 

Write the executive summary, the equipment owner and equipment operator details. For 

details on what the executive summary should contain please use the pre-set section titles in 

the software as they appear below. 

 
 

Notice the vertical scroll bar. You will have to scroll down in most of the inspection 

report sections to enter all the required information. Missing information or unanswered 

sections will lead to errors at the end of the process. We recommend that you 

complete all the fields in each section. 
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2. Click on Key Recommendations and on each subsection on the right pane to find an area 

where you can add recommendations. 

 
 

3. To add a recommendation, click on Add, type in the details and then click on the Add button 

again. 
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4. Click on Pre Inspection Information to move on to the next section. Tick the appropriate boxes 

for the System Control details. 

 

 
 

To add a Sub Systems area, right click on Sub Systems and select Add Sub System from 

the box. Please refer to the ACI Conventions document for guidance on how to name 

Sub-Systems. 

 

If you require additional sub forms or have one too many, you 

can right click on the sub form to add more, delete or clone 

forms. 

 

 

Deleting and cloning sub forms 

 

 

 

 

 

 

 

 

 

 

 

5. Click on Cooling Plant Chillers to move on to the next section. Fill in all the Cooling Plant 

sections as appropriate. Make sure that you have answered all the fields before moving on to 

the next section. 

6. Similarly to the Sub-systems, the user can create  more than one Cooling Plant or delete a an 

existing Cooling Plant or clone an existing Cooling Plant if applicable. Attention is need while 

cloning to apply all the amendments needed that are specific to each Cooling Plant. 
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7. Please refer to the ACI Conventions document for guidance on sampling and the 

number of Cooling Plant that need to be inspected and included in the report 

8. Click on Systems Controls to continue completing your report. Similarly to the above, you can 

create, delete or clone System Controls appropriately. 

9. Fill in the Systems Controls area. 

 

 
If you have followed all the steps, by now all the subsections under the Inspection Report area should 

be completed and contain all details about the A/C installation. 

Filling in the Inspection Certificate area 

The Inspection Certificate area will enable you to enter details such as building name, F-Gas 

compliance date and rated output. 

 

1. Click on Inspection Certificate Details to start. Complete all the fields, paying special attention 

to the F-Gas Compliancy Date field. 

 
2. Click on the Certificate Sub System link to add details of your Sub-Systems such as 

Refrigerant Type Filter and the Sub System’s age. You can create new Sub-Systems by right-

clicking on this tab and select “add Sub System”. 
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Filling in the Additional Data Manager area 

 

The Additional Data Manager was designed to allow you to save additional files (such as images) with 

the report. However, this function is currently (version 2.0.6) not operational.  

We strongly advice our assessors to avoid using this function on the current version of the 

software (2.0.6) as it will increase the size of your xml file and if this size exceeds 10MB the 

register will reject your lodgement 

 

By now you should have been able to complete all the required and relevant sections for your Air 

Conditioning Inspection Report. 

 

Click on File > Save to save your report. 

 

 

Validating your Report 

 

There are two methods to validate your report.  

 

Validate Report: This method will check all your data entry for errors and missing items throughout all 

the sections of your AC report. 

 

Validate Page: This method only checks the current page. 

 

This tool will display a list of errors that need to be addressed before a final report can be generated. 

Double-click on any error to open the page the error is located on. 
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1. Continue using the Report Validation tool until there are no errors found in your report. When 

you are done, click on File > Save and then File > Exit to go back to the main screen. 

Generating the Final Report 

 

The Generate Final Report button will generate an XML file ready for lodgement via the lodgement 

portal website, saved in the “FinalReports” folder, in your DCLG AirCon Software folder.  Please note 

the RRN style file name.  
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View Certificate and View Report 

These two options found on the main screen will allow you to see a watermarked PDF version of the 

AC inspection certificate and report. 

 

These reports are saved in “Reports” folder along with the job file which is an xml file with a T prefix in 

the file name.  Please note that although the job file is an xml file this is not the file that is lodged.  The 

xml file for lodgement is found in the “Final Report” folder with no T prefix. 

  

 

 

 

 

 

 

 

 

 

 

 

 

You will see an error pop-up if some of the errors highlighted during the report validation 

process were not addressed correctly. If this happens, open the report and run the 

validation process to address any pending issues. 
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Lodging your first report on the lodgement portal website 

The portal lodgement process 

 

To successfully complete this step: 

 You will need your lodgement portal username and password 

 

1. Log in to the lodgement portal with your username and password.  

2. Click on the CASES tab and select the correct case by clicking on the “VIEW” 

 
 

3. In the case please use the “choose file” option to browse your PC and find the XML file. 

4. Once the XML file is selected, please click on “upload”. 

5. Then a number of validations checks will take place and will be displaced on the page. If a 

validation check fails the system will highlight this so that you correct and re-upload. If the 

checks are passes successfully then the “lodge certicate” option will appear and you can lodge 

the ACI report. 

 

 

 

What to do if your AC lodgement fails 

 

All the checks completed by the lodgement portal are displayed in the front-end when you upload the 

XML file and highlighted in red. 

The most common errors are the ones described below. 

 

1. Address fields 

 

The address fields in your DCLG AirCon Report Software must match the details on lodgment portal 

and are case sensitive.  
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If Address Line 1 is blank or empty on the lodgment portal website, it will have to be left blank or empty 

on your AC report (no spaces or dashes should be typed). If the Town field on lodgement portal is in 

CAPS, it will have to appear in CAPS in your software. 

The property address information provided displayed on the lodgement portal website is retrieved from 

the Landmark register. 

  

2. Insurance Details 

 

The insurance details in your DCLG AirCon Report Software must match the details on lodgement 

portal and are case sensitive.  

Go to your lodgment portal profile and check your insurance details, making sure that the insurance 

details entered in your AC report match the insurance details displayed on the lodgement portal 

website.  

Do not input a pound sign “£” before your PII cover limit and make sure you have the right Insurer 

name, PII limit and insurance cover dates. 

 

Correct the data entry errors and generate the final report again. Once the XML file on your C:\ drive 

has been updated (check the time stamp), log in to lodgement portal and repeat the lodgement 

process again. 

 

If the QA checks are successful, your AC report will be immediately registered with Landmark.  

 

 

 

Retrieving a non-watermarked AC Report from Landmark 

The Non-Domestic Energy Performance Certificate Register holds a copy of all certificate lodgements 

for England and Wales https://www.ndepcregister.com/   

 

The Northen Ireland Non-Domestic Energy Performance Certificate Register holds a copy of all 

certificate lodgement for Northern Ireland https://www.epbniregisternd.com/  

 

All certificates on the assessor’s computer are watermarked to ensure lodgement before the certificate 

and report files are delivered to a client. 

 

Follow these steps to retrieve a final copy of your lodged AC certificate and report without a watermark 

 

1. Visit the England and Wales Non Domestic Energy Performance Register website on 

http://www.ndepcregister.com or https://www.epbniregisternd.com/ for Northern Ireland. 
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2. Click on Certificate / Report Retrieval, and click the “Accept Terms” button if appropriate. 

3. Enter the Report Reference Number (RRN Number) found on the lodgement portal website 

under Lodged Cases and click on Certificate / Report Retrieval 

 
 

4. Select the report from the list and click on “Download PDF” to retrieve the final version of the 
AC report for your client.  
 

 

Additional Lodgement Portal Tools 

My Profile 

 

This area shows all your LCEA profile information as it appears on Landmark and on the CIBSE 

database. The information displayed here is used by the automated QA checks when lodging a report. 

Remember that all the fields displayed in the Profile area must match the information entered in your 

software. 

Address Management area 

 

Use the Address Management area to: 

 Add a new address to the Non-Domestic register. 

 To refine an existing address.  
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Adding a new address to the register 

 

This first area of the page is used when you are unable to find the correct property details from the 

CASES area. This area is most useful when the building is a new building or when the address that 

appears on the database belongs to an old tenant or building owner. 

 

Fill in the address lines, town and postcode as you want it to appear on your certificate. When you click 

“submit” your request will go directly to the register and they will respond via email. The Non-Domestic 

register will notify you of the outcome of your request within 24 hours. If you have difficulties, please 

phone Landmark on 03300 366 024. 

 

Refining an existing address 

 

The address refinement tool allows you to modify the first line of your address by adding additional 

information such as details of a building (Site Building) within a campus, or a new extension to a 

building (Building Part), please use ONLY one of the two options when you submit a request. 

Please note that this tool does not delete or amend information from an existing address. 

 

The Base UPRN is required to submit an address refinement. The base UPRN is an 8 digit number, 

e.g. 12345678, being the first 8 digits of a full 12 digit UPRN. 

  

    

 

AC Inspection Reports is Scotland 

 

The requirements for AC Inspection Reports in Scotland apply the same way as in England, Wales and 

N. Ireland, all AC systems with a total cooling rated output of more than 12 kW must be inspected, at 

least once every 5 years. 

 

The difference in Scotland is that the report cannot be produced in the DCLG approved software (eg. 

Sterling evolve, Quidos AIRS), as it can not facilitate addresses in Scotland. Also, there isn’t an online 

register that accepts lodgements for AC Inspection Reports in Scotland. 

 

AC Inspection Reports for buildings in Scotland should be produced using either the CIBSE 

Certification template for CISBE TM44 reports in Scotland or a relevant template developed by the 

Assessor that covers all of the reporting elements of CIBSE TM44. 

If you need a copy of the templates please send an email to epc@cibsecertification.org 

 

When a report is completed and sent to the client, the Assessor should also send a copy to CIBSE 

Certification at epc@cibsecertification.org, so that the report can be added to the Assessor’s records, 

this is effectively the lodgement. 
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USEFUL CONTACTS 

CIBSE CERTIFICATION 

Email: epc@cibsecertification.org 

Telephone: 020 8772 3649 

 

Lodgement Queries: epc@cibsecertification.org 

Telephone: 020 8772 3620 

Purchase of Lodgement Credits 

Kerstin Egger 

Email: epc@cibsecertification.org  

Telephone: 020 8772 3681 

CIBSE TRAINING  

Email: training@cibse.org 

Telephone: 020 8772 3660 

 

 

DEPARTMENT OF COMMUNITIES AND LOCAL GOVERNMENT (DCLG) 

Write to:  

2 Marsham Street  

London 

SW1P 4DF 

 

For more information on the Energy Performance of Buildings Directive visit: 

http://www.communities.gov.uk/epbd  
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